Bauteile identifizieren ohne Schaltplan und Bestückungsliste

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Bauteile identifizieren ohne Schaltplan und Bestückungsliste

    Hallo zusammen.

    Gestern Abend, die bessere Hälfte schaut einen Film. plötzlich ein lautes PAFF! und der Ton ist weg. Das Bluray Home Cinema System von LG läuft aber noch, ebenso der Fernseher.
    FM Radio getestet, kein Ton. XBOX auch nicht. Und es roch. Also heute Gerät abgebaut und geöffnet. Schnell die Stelle gefunden:

    LG-1.jpg


    Da ich grundsätzlich dagegen bin etwas wegzuwerfen das eventuell noch repariert werden kann hab ich recherchiert, allerdings nicht all zuviel gefunden.
    Links der Kondensator hat 470pF, 1kV, den find ich bisher weder bei Conrad noch bei Reichelt.
    Die Widerstände haben 0,22 Ohm, ok.
    Dann kommt der kleine Kondensator, C921, und da steht zwar 50 Volt drauf, dann aber nur eine 10.
    Und da kommt meine Frage: kann mir wer sagen welche Kapazität der haben könnte?
    Der große daneben, C920, hat 22uF, kein Problem. Und den Optokoppler 817 (nicht auf diesem Bild zu sehen) hab ich auch bei Conrad gefunden.

    Kann mir wer von den Elektronik-Fachleuten da helfen? Bevor ich das Netzteil doch wegwerfen muss bzw. die ganze 5.1 Anlage, weil es das alles nicht mehr zu kaufen gibt (ist aus 2011).
    Und bevor jemand fragt: nein, ich habe keine elektronische Ahnung, aber ein französisches Forum gefunden, und dank Google Translate hoffe ich auch verstanden zu haben um was es da geht:

    triacaffaire.clicforum.fr/t196…-3D-LG.htm?q=eax+63684202
    Hakuna Matata!
  • Ich würde annehmen, dass der kleine 10uF hat. Dürfte bei 50V Spannung und Größe her hinkommen.
    Bei dem anderen ist 1kV ggf überdimensioniert... schau mal, was du im der Baugröße findest. Aber ehrlichgesagt gehen die selten kaputt, soweit ich weiß.

    Allerdings... anzunehmen, dass es mit den Bauteilen getan ist (bzw dass sie kaputt sind bzw die Ursache sind) ist recht optimistisch...
    I reject your reality and substitute my own!
  • Beim C921 würde ich auch 10µF schätzen. Sollte bei 50V Ausführung auch in der Größe hinkommen.

    conrad.de/de/p/yageo-s5050m001…m-x-5-mm-1-st-445656.html

    Durchmesser 6mm, Höhe 5mm


    Den 470pF 1kV (bzw. 2kV) Keramikkondensator hab ich jetzt auf die Schnelle nur zu Apothekenpreisen bei (deutschen) Ebay-Versendern gefunden.

    ebay.de/itm/1x-Keramik-Kondens…86147c:g:qrEAAOSwJaxcCkhY

    ebay.de/itm/5x-10x-Hochspannun…e81cb7:g:5v0AAOSwq75bU1kQ

    ebay.de/itm/10-Stuck-470-pF-1-…19858a:g:HLoAAOSwDwtUnHhs

    Ist der Kondensator geplatzt oder welches Bauteil hat diese Sauerei verursacht?

    Gruß!
    Thomas
  • Danke Dir fürs Antworten.

    Ich hab da etwas Hoffnung, da ja "NUR" kein Ton mehr aus dem Gerät kommt, alle anderen Funktionen aber noch gegeben sind...und die Teile kosten zusammen keine 2,50 Euro.
    Conrad ist in Essen, da kann ich hinfahren, das ist also alles kein großer Akt. Hab mir jetzt mal einen 470pF 500 Volt rausgesucht. Ist wohl so eine Art Sicherung? Die Hauptsicherung
    mit 5 Ampere jedenfalls hats nicht geschmissen, im Gegensatz zum defekten Netzteil in dem frz. Forum...

    Fahren ja morgen erstmal nach Borkum, nächste Woche Mittwoch weiß ich mehr :)
    Hakuna Matata!
  • Oh, da war wer schneller als ich beim Antworten :)

    Danke Thomas, ja, der 470pF hat sich zerlegt. Das hat dann den Knall verursacht. Und die Platine drumherum eingesaut und die beiden Widerstände sind auch schwarz von einer Seite.
    Meinst Du da kann ich auch nen 500V von Conrad nehmen? Und den kleinen gibts nur im Zehner Pack, ich hab nen etwas größeren genommen, 5x11 mm, Platz ist ja genug.
    Hakuna Matata!
  • Statt 470pF / 1kV kannst du auch 2 Stück 1nF (1000pF) mit 500V in Reihe schalten.
    Dabei halbiert sich die Kapazität (dann 500pF), aber die Spannungsbelastbarkeit addiert sich.

    Höhere Spannungen machen nix, das ist nur die Grenzspannung, die er verträgt.
    Finde bei ebay zb 470pF/2000V für 3,08€.
    Das ist zwar absolut gesehen Nepp, aber wenn du nur einen brauchst...
    I reject your reality and substitute my own!
  • Den 470pF würde ich von der Spannung ohne Kenntnis der Schaltung nicht kleiner dimensionieren. Das hätte dann der Hersteller evtl. schon gemacht um nen Cent in der Herstellung zu sparen.

    Der Kondensator dürfe mit den dahinterliegenden STR-X6759 verbunden sein. Und der ist für Schaltnetzteile hat nach dem Beispiel aus einem Datenblatt am Eingang eine gleichgerichtete Netzspannung (Spitzenwert ca. 230V x 1.41 = 325Volt)

    Welche Spannungsspitzen an dem Kondensator auftreten, kann ich dir jetzt nicht sagen.

    alldatasheet.com/view.jsp?Searchword=STR-X6759&sField=2


    Noch ne kleine Warnung, da du geschrieben hast, das du "wenig elektronische Ahnung" hast. Vorsicht mit dem Schaltnetzteil, geladene Kondensatoren können dir nach dem Trennen der Eingangsspannung noch böse auf die Finger hauen.

    Gruß
    Thomas
  • Hab zwischenzeitlich bei Amazon geguckt...5 Stück für 3,49 inkl. Versand.

    amazon.de/Keramikkondensator-K…470pf+%2Caps%2C146&sr=8-2

    Übrigens, das komplette Netzteil gibt es in Brasilien! NEU für 23 Euro umgerechnet....da ticken die Uhren anscheinend noch anders...dummerweise kann ich in Brasilien nix kaufen :(
    Wer mal selber recherchieren mag: EAX63684202 heißt das gute Stück.
    Hakuna Matata!
  • Danke für die Infos und die Warnung.

    Ja, das ist das blöde, du kommst anscheinend weder an einen Schaltplan noch an eine Stückliste von diesem Netzteil. Ist alles nicht mehr gewollt...

    Und LG hat so ziemlich jedes Jahr was neues auf den Markt gebracht. Ich hab damals knapp 350 Euro bei Conrad für das System gezahlt, hab lange gesucht, was preiswertes mit 2 Standboxen zu finden.
    Die meisten Systemewaren entweder 2.1 oder 5.1 mit 5 kleinen Würfeln oder zu teuer. Naja, mal sehen was die Bastelei nächste Woche ergibt. Vielleicht find ich ja auch noch ein HX806 gebraucht
    wo der Verkäufer auch mal antwortet :)
    Hakuna Matata!
  • knallfrosch wrote:

    Statt 470pF / 1kV kannst du auch 2 Stück 1nF (1000pF) mit 500V in Reihe schalten.
    Dabei halbiert sich die Kapazität (dann 500pF), aber die Spannungsbelastbarkeit addiert sich.

    Höhere Spannungen machen nix, das ist nur die Grenzspannung, die er verträgt.
    Finde bei ebay zb 470pF/2000V für 3,08€.
    Das ist zwar absolut gesehen Nepp, aber wenn du nur einen brauchst...
    Grundsätzlich hätte ich dasselbe geschrieben, mit der Reihenschaltung.
    Ich würde das ganze aber auch wirklich nur als Versuch annehmen.
    Ich habe auch schon einige Schaltnetzteile versucht zu reparieren, allerdings ohne Wissen, welches Bauteil defekt ist.
    Das hat bei schwingenden Netzteilen nie funktioniert.
    Da hast du wenigstens den Vorteil, dass ein Bauteil sich "geoutet" hat.
    Mehr Erfolg hat man i.d.R. mit Spannungsteilern aus Kondensatoren und Widerständen.
    Da kommt es nicht so genau auf exakte Werte an.
    Da schlafen meist die Kondensatoren ein, verlieren an Kapazität, so dass die Spannung sinkt.
    Oder die Widerstände werden hochohmiger oder kokeln durch.
    Versuch es halt, so wie du schreibst. Viel Glück!
    Gebrauchtes Zeugs würde ich nur bestellen, wenn dein Versuch nicht funzt.
    Habe meist Teile erhalten, die genau denselben Fehler hatten. Das sind teils Sollbruchstellen, gewollt oder ungewollt, das lassen wir mal offen :)
  • Auch Dir Danke für die Antwort.

    Was mich ja dabei so ein wenig ärgert, ist die Tatsache, daß du das Gerät nicht einzeln kaufen kannst, oder halt einen Nachfolger. Entweder ein komplettes 5.1 oder 7.1 System mit
    BluRay-Player und Receiver mit Radio und Optical In, oder halt nur einen BluRay-Player. Und was mach ich dann mit den 6 Lautsprechern? Die sind nämlich in Ordnung.
    Und einen reinen Verstärker gibts von LG nicht, und ich denke mal die Lautsprecher würden an einem anderen System auch nicht wirklich funktionieren...

    So oder so, es hat fast 9 Jahre gehalten, ich sollte zufrieden sein. Und doch, es ärgert mich schon, alles neu kaufen zu müssen wenn der Reparaturversuch scheitert...We will see :)
    Hakuna Matata!
  • Bist du dir mit den Widerstandswerten sicher? Ich erkenne rot, rot, grün schwarz. Das macht meiner Kenntnis nach 2,2MOhm. Oder habe ich etwas an der Farblinse?
    Gruß aus dem Tal, wo die Busse schweben
    Kay
    (DO1KTN)

    NTV650 / ST1100

    ______________________________________________________________

    2011 Neidenberga * 2012 Titisee * 2013 Antweiler * 2014 Drangstedt * 2015 Neidenberga * 2016 Creglingen * 2017 Weidenbach * 2018 Neidenberga * 2019 Drangstedt * 2020 F... Corona
  • Hallo Zargh, Widerstände sind, wenn sie sich nicht von selbst zerlegt haben zu 99% o.k., wenn sie äußerlich intakt sind.
    Da brauchst du nichts tauschen und du hast sie ja auch durchgemessen (unter 2 ohm ist das sowieso geschätzt mit einem
    normalen Multimeter).
    Mich würde es ehrlich gesagt wundern, wenn nur der blaue Kondensator futsch ist.
    Die können zwar mal von sich aus kaputt gehen, meist ist die Ursache aber eine andere und der defekte Kondensator nur die Folge.
    Die Hochspannungs-Kondensatoren sind in diesem Kapazitätsbereich (<1nF) meist nur zur Entstörung
    bzw. Glättung eingesetzt und haben Toleranzen um die 20-30%.
    Ich hätte kein Problem damit, versuchsweise irgendwas im Bereich 220pF - 1000pF/1nF auszuprobieren. 500V könnte allerdings etwas knapp sein.
    Aber wie das französische Forum schon andeutet, ich vermute, dass du die Bauteile drumherum testen musst, möglicherweise ist eins von denen
    auch hin.
    Probiere es, aber sei nicht enttäuscht, wenn es nix bringt.
    Gruß & viel Erfolg, Wolfgang

    Edit: Ach so, nur um keine Zweifel aufkommen zu lassen: Was ich da oben geschrieben habe, sind alles nur Vermutungen!
    Ich habe manche Geräte erfolgreich reparieren können, an anderen bin ich kläglich gescheitert...
  • Hallo Wolfgang.

    Die Widerstände sind ja Cent Artikel, und sie waren an einer Seite ja auch schwarz bzw. angekokelt, von daher halt 2 neue.

    Ich hab gegoogelt und getestet, und ich hoffe ich habe es verstanden 8)

    Die Diode rechts hat nur Wert in einer Richtung, sollte also OK sein. Die Kondensatoren kommen ja beide neu, und der Transistor links war auch ok. Der größere Transistor hinten ist nur mit den beiden äußeren Beinchen gelötet, sah messtechisch sonst OK aus...Mal sehen.

    Vielen Dank allen, nächste Woche Mittwoch weiss ich mehr :thumbsup:
    Hakuna Matata!
  • @Zargh, mal anders gedacht... ist das irgendwo "sichtbar", was das Schaltnetzteil (wenn es eine eigene Platine ist) an Spannungen abgeben soll?
    Ist gar nicht mal so selten, dass das entweder auf der Hauptplatine oder dem Netzteil selbst aufgedruckt ist.
    Oft hast du da im Audioverstärkerbereich sowas wie 5V, x Ampere (i.a. wenig), 12V, x Ampere (i.a. auch wenig) und entweder so 20-50V Wechselspannung oder -20V und +20V (oder halt entsprechend ein höherer Betrag) für die Endstufe, je nachdem ob es im Netzteil gleichgerichtet wird oder auf der Hauptplatine)

    Würde da spontan an eine Notstromversorgung mittels NTV denken (der Generator macht ja schließlich auch Drehstrom, vorm Regler sollten da auch irgendwas zwischen 15 und 20V kommen (oder mehr :)). :D

    Oder du findest halt ein anderes Netzteil, das du drantackerst :-))
    I reject your reality and substitute my own!
  • Hallo Zargh,

    ist schon interessant, ich habe auch so ein Teil und ja, ich hatte vor einiger Zeit den gleichen Fehler und ja, auch bei mir war es, soweit ich mich erinnern kann, nur ein Bauteil (der Kondensator 470pF/1kV) defekt.
    Was ich an dieser Stelle noch bemerken möchte:
    Dieses Schaltnetzteil läuft, solange der Stecker in der Steckdose steckt, immer mit und hier liegt m.E. auch das Problem...
    Ich benutze das Gerät eher selten und habe jetzt den Stecker meist ausgestöpselt. Ich würde hier eine Schalt-Steckdosenleiste oder ähnliches verwenden, um das Netzteil bei nichtgebrauch vom Netz zu trennen.

    frohes reparieren

    Martin
  • flugente wrote:

    Dieses Schaltnetzteil läuft, solange der Stecker in der Steckdose steckt, immer mit und hier liegt m.E. auch das Problem...
    Ganz so einfach ist es dann doch nicht. Bauteile gehen kaputt, durch
    - Alterung, wobei sie im Betrieb stärker altern als ungenutzt
    - Ein-/Ausschaltvorgänge
    wobei verschiedene Bauteile auch unterschiedlich reagieren.
    Wenn nur selten ein-/ausgeschaltet wird, dürfte ein Netzschalter sinnvoll sein, auch aus Gründen des Stromverbrauchs.
    Bei häufigem ein-/ausschalten kann das kontraproduktiv sein.
    Man kann es aber nicht verallgemeinern. Einige Produkte haben ganz bestimmte eigene Schwachstellen und dann kann
    manchmal das Eine, manchmal das Andere richtig sein.
    Tja...
  • ... vor allem sind die Pest billige Steckdosenleisten mit Schalter... man denkt, man schützt sein Gerät und spart Strom.
    Aber teils haben die Schalter ein dermaßenes Prellen oder schlechten Kontakt, dass man ein "brzzzzst" beim Einschalten hören.

    Das ist dann für das Netzteul, das mit einem so wackligen Strom gequält wird, besonders toll ;(

    Ganz davon abgesehen, dass mir schon bei so einem Ikealeuchtschalterdings die Schalterkappe entgegengehüpft ist und darunter in leicht fingerereichbarer Tiefe der offene Kontakt der Phase lauerte.
    Es ist mir rätselhaft, wie da ein CE und VDE Zeichen draufkommt...
    I reject your reality and substitute my own!